mrmmm mrmmm
Bookmark

Adding Sonarr/Radarr to Overseer

Posted January 26th, 2022    432   0   Overseerr settings

Hi,
I've installed Overseerr and connected it to my Plex instance. However, I am not able to add either Radarr or Sonarr. I put the regular URL and the API key I use to access them into the settings, but it cannot connect. Is there something different I should be using?

2 Replies

angoikon
angoikon
Staff
Accepted Answer

Hi!
Please check the following:

Sonarr3 (sonarr 2 is not supported by overseerr) :
Host: username-sonarr3.cloud.seedboxes.cc
Port: 443
Use SSL: Checked or Yes
API Key: Found at the general settings of the app

Radarr :
Host: username-radarr.cloud.seedboxes.cc
Port: 443
Use SSL: Checked or Yes
API Key: Found at the general settings of the app

Of course, substitute the username with your seedbox username .

If you need further assistance, don't hesitate to open a support ticket from your client area.

mrmmm

Thank you! I was using the default port listed in Overseerr and Sonarr/Radarr, should have tried 443.