CrushableMap CrushableMap
Bookmark

NZBHydra2 is prompting for an update

Posted August 7th, 2019    119   0   nzbhydra2

NZBHydra is at version 2.5.7, and is prompting that there's an upgrade available to 2.6.12.

Looks like there are some bugs squashed and a few nicities have been added.

Worth upgrading?

  • Paul

1 Reply

angoikon
angoikon
Staff

Well, if you want to use some of those new features, you can manually update it you want instead of waiting for the updated container