d0ctorsmashking d0ctorsmashking
Bookmark

Seedbucket Partially Complete

Posted January 11th, 2020    69   0   seedbucket

Whenever I have a file that is around or larger than 50GB, I noticed that I consistently get "partially complete" after the files transfer from Seedbucket to Google Drive. This gets extremely annoying after multiple attempts and I have tried restarting Seedbucket as well. Is there any fix to this? I know I am not hitting the Google Drive upload limit as I get it for the first things I upload in a given day.

2 Replies

angoikon
angoikon
Staff

Hello!
This is most weird - does it always get partially completed, if the file is around or larger than 50GB?
Have you tried giving it a rest for a full 24 hours before doing that again, just in case?
I just tried copying a single 50GB file from my local seedbox towards Google, it was completed successfully.

Nevertheless, if you haven't done so could you open a ticket from your client area, stating the exact file you are trying to copy, without clearing the notification area, so our technicians can debug your issue?

Hi and thanks for responding! It doesn't always give me that error, but at least 40% of the time I do get it regardless of the files or size. I've had 10GB files give me this error as well, but I mainly get the error with bigger files. I have waited a full 24 hours before trying again and have had the same issue occur.
keywal

Ive ran into this issue myself however i had crossed the daily upload limit set by Google on the drive which was 750GB.
I was uploading my own stuff as well as moving stuff across so id be checking what youre uploading to your drive.
Remeber all uploads from every souce count towards your quota.